• 隐藏侧边
  • WordPress 5.2.4 修复 6 个安全问题,请及时更新 

    WordPress 5.2.4 已发布,修复了 6 个安全问题:

    可以通过定制程序( Customizer )添加存储的 XSS(跨站点脚本)
    可通过特殊手段查看未经认证的文章
    创建一个存储的 XSS 可以将 Javascript 注入到样式标签
    通过 Vary:Origin 标头感染 JSON GET 请求的缓存
    验证 URL 的服务器端请求伪造
    与管理员中的引荐来源网址验证相关的问题
    WordPress 5.2.3 及更早版本都受这些错误的影响,这些错误已在 5.2.4 版中修复。尚未更新到 5.2 的所有用户也可以使用 WordPress 5.1 和更早版本的小更新版本。

    只需要在网站后台 – 仪表盘 – 更新 页面,点击更新即可升级。但是请记得先备份一下网站,以免可能出现问题。

    附:不知道什么原因 wordpress 打不开,(可能是下载的用户太多了)程序和插件总是更新失败,所以我在蓝奏云放了一份,喜欢的朋友可以下载试试。

    蓝奏云点击下载
    本站多数资源为网络收集整理,部分资源为站长原创内容,版权及最终解释权归资源原作者所有。 本站分享的所有资源均为学习交流使用,切勿用作商业用途,请于资源下载24小时后自行删除。若确实需要用作商业用途请自行与资源原作者联系,获取授权后方可使用,未经授权私自用做商业用途的,请自行承担法律后果,本站概不负责。有事请联系QQ: 971318156.
    全文完!本文共378个字,祝您阅读愉快!
    注意!未经本站允许请不要转载:一号博客网 » WordPress 5.2.4 修复 6 个安全问题,请及时更新
    赞(0) 打赏
    分享到: 更多 (0)
    WordPress 5.2.4 修复 6 个安全问题,请及时更新
    历史文章推荐
    十月
    15
      哇哦~~~,历史上的今天没发表过文章哦

    评论 抢沙发

    签到
    • 昵称 (必填)
    • 邮箱 (必填)
    • 网址

    觉得文章有用就打赏一下文章作者

    支付宝扫一扫打赏

    微信扫一扫打赏